Security Update 2010-001 won’t install?

I’ve downloaded Apple’s Security Update 2010-001 for Snow Leopard, but when I try to install the package I get told that

Security Update 2010-001 can’t be installed on this disk. This volume does not meet the requirements for this update.

Anyone else having this problem?

Leave a Reply

Your email address will not be published. Required fields are marked *